Managed hosting door True

Novell geplaagd door millennium bug

 

Netware 3.12 en 4.1 zullen het jaar 2000 niet halen. Tenminste als de systeembeheerder geen actie onderneemt en een patch gebruikt om het probleem op te lossen. Elke 3.12 client moet voorzien worden van deze herstelsoftware. Novell heeft een methode om de software automatisch te distribueren voor zowel Netware 4.1 als ook 3.12. Dat laatste lijkt een bittere noodzaak. Voor netwerkbeheerders dreigt anders het nachtmerriescenario waarbij alle Netware pc's handmatig voorzien moet worden van de 'patch'.

In het geval van Netware 4.1 is het herstellen van de millenniumfout relatief gemakkelijk. De 'patch' kan automatisch gedistribueerd worden met Novell's Application Launcher hulpprogramma. Netware 3.12 ondersteunt dit hulpprogramma niet. Novell zal de officiële versie van de patch januari volgend jaar vrijgeven. Een testversie kan momenteel al opgehaald worden op http://www.support.novell.com (filenamen: 312y2k.exe en clnty2k.exe). AM

Dit artikel is afkomstig van Computable.nl (https://www.computable.nl/artikel/1297958). © Jaarbeurs IT Media.

?


Lees meer over


 
Vacatures

Stuur door

Stuur dit artikel door

Je naam ontbreekt
Je e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×